Bug 191673 - open office crashes - immediately in calc as it tries to recover prior crash
open office crashes - immediately in calc as it tries to recover prior crash
Status: CLOSED DUPLICATE of bug 193918
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Depends On:
  Show dependency treegraph
Reported: 2006-05-14 21:41 EDT by mike rabinowitz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-06-02 19:27:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
one of many crashes (3.72 KB, application/octet-stream)
2006-05-14 21:41 EDT, mike rabinowitz
no flags Details

  None (edit)
Description mike rabinowitz 2006-05-14 21:41:15 EDT
Description of problem: Computer crashes in open office. Worst problem is with
calc as it tries to recover from prior crash and instantly crashes again.

Version-Release number of selected component (if applicable): Fedora 5 most
current updates, 64 bit amd x 2 

How reproducible: 100 percent

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 mike rabinowitz 2006-05-14 21:41:15 EDT
Created attachment 129024 [details]
one of many crashes
Comment 2 Jon Orris 2006-05-15 12:41:16 EDT
This is the wrong product & component. Moving to Fedora Core.
Comment 3 Caolan McNamara 2006-05-15 12:50:54 EDT
This isn't normal, so there is something specific that causes this. Can you
attach a document that causes your crash ? If it is 100% reproducable what are
the steps to reproduce this ?
Comment 4 mike rabinowitz 2006-05-17 17:28:57 EDT
Video Driver is probably: nv
Desktop is: GNOME
libgcj version is: libgcj-4.1.0-3 libgcj-4.1.0-3
kernel is: Linux 2.6.16-1.2111_FC5 #1 SMP Thu May 4 21:16:04 EDT 2006 x86_64
x86_64 x86_64
OpenOffice.org core rpm version is: openoffice.org-core-2.0.2-5.9.2
accessibility is: false
...start sestatus details ...
SELinux status:                 enabled
SELinuxfs mount:                /selinux
Current mode:                   permissive
Mode from config file:          permissive
Policy version:                 20
Policy from config file:        targeted
...end sestatus details ...
0x288e680: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e680
0x288eec0: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1eec0
0xffffe500:  + 0x500 (__kernel_sigreturn + 0x0)
Comment 5 Caolan McNamara 2006-05-25 04:23:04 EDT
I guess that the latest 2.0.2-5.12 doesn't have any impact on this ?
Comment 6 Caolan McNamara 2006-06-02 19:27:04 EDT
Marking as dup of bug with some info on reproducing this sort of problem

*** This bug has been marked as a duplicate of 193918 ***

Note You need to log in before you can comment on or make changes to this bug.