Bug 191705 - Crash when saving in Excel 2003 XML format
Crash when saving in Excel 2003 XML format
Status: CLOSED DUPLICATE of bug 182263
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Depends On:
  Show dependency treegraph
Reported: 2006-05-15 07:26 EDT by Dennis Björklund
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-05-15 07:38:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dennis Björklund 2006-05-15 07:26:57 EDT
When you try to save a spreadsheet in the Excel 2003 XML format then OO crashes.
It crashes even if it is an empty document you try to save. I tried to do the
same thing using OO in windows and there it worked.

When it crashed it presented this:

Video Driver is probably: i810
Desktop is: GNOME
libgcj version is: libgcj-4.1.0-3
kernel is: Linux 2.6.16-1.2111_FC5smp #1 SMP Thu May 4 21:35:09 EDT 2006 i686
i686 i386
OpenOffice.org core rpm version is: openoffice.org-core-2.0.2-5.9.2
accessibility is: false
...start sestatus details ...
SELinux status:                 enabled
SELinuxfs mount:                /selinux
Current mode:                   enforcing
Mode from config file:          enforcing
Policy version:                 20
Policy from config file:        targeted
...end sestatus details ...
0x6783680: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e680
0x6783ec0: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1eec0
0xa01420:  + 0x420 (__kernel_sigreturn + 0x0)
0xc65671: /lib/libc.so.6 + 0x29671 (abort + 0x101)
0xb2b57ec8: /usr/lib/libgcj.so.7 + 0x100fec8
0xb2b5e215: /usr/lib/libgcj.so.7 + 0x1016215 (GC_push_all_stacks + 0x105)
0xb2b59957: /usr/lib/libgcj.so.7 + 0x1011957 (GC_default_push_other_roots + 0x17)
0xb2b573ec: /usr/lib/libgcj.so.7 + 0x100f3ec (GC_push_roots + 0xbc)
0xb2b56c47: /usr/lib/libgcj.so.7 + 0x100ec47 (GC_mark_some + 0x1b7)
0xb2b4e8db: /usr/lib/libgcj.so.7 + 0x10068db (GC_stopped_mark + 0x9b)
0xb2b4ec8c: /usr/lib/libgcj.so.7 + 0x1006c8c (GC_try_to_collect_inner + 0x9c)
0xb2b4ef98: /usr/lib/libgcj.so.7 + 0x1006f98 (GC_collect_or_expand + 0x148)
0xb2b4f3bb: /usr/lib/libgcj.so.7 + 0x10073bb (GC_allocobj + 0xeb)
0xb2b53e58: /usr/lib/libgcj.so.7 + 0x100be58 (GC_generic_malloc_inner + 0xb8)
0xb2b53fa4: /usr/lib/libgcj.so.7 + 0x100bfa4 (GC_generic_malloc + 0x64)
0xb2b54405: /usr/lib/libgcj.so.7 + 0x100c405 (GC_malloc_atomic + 0xa5)
0xb2527f22: /usr/lib/libgcj.so.7 + 0x9dff22 (_Jv_AllocString + 0x32)
Comment 1 Caolan McNamara 2006-05-15 07:38:04 EDT

*** This bug has been marked as a duplicate of 182263 ***

Note You need to log in before you can comment on or make changes to this bug.