Bug 191717 - tranfig Unable to rebuild package under mock
tranfig Unable to rebuild package under mock
Status: CLOSED DUPLICATE of bug 191825
Product: Fedora
Classification: Fedora
Component: transfig (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-15 09:51 EDT by Vaclav "sHINOBI" Misek
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-15 19:12:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vaclav "sHINOBI" Misek 2006-05-15 09:51:59 EDT
Description of problem:
DEBUG: Executing /usr/sbin/mock-helper chroot
/var/lib/mock/fedora-development-x86_64-core/root /sbin/runuser - root -c
"/sbin/runuser -c 'rpmbuild -bs --target x86_64 --nodeps
/builddir/build/SPECS/transfig.spec' mockbuild"
which: no imake in (/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin)
error: line 22: Empty tag: BuildRequires:
Building target platforms: x86_64
Building for target x86_64
Error building srpm from installed spec. See Root log.
ending


Version-Release number of selected component (if applicable):
transfig-3.2.4-13.2

How reproducible:


Steps to Reproduce:
1. mock -r fedora-development-x86_64-core.cfg --debug transfig-3.2.4-13.2.src.rpm
  
Actual results:


Expected results:


Additional info:
Comment 1 Andreas Thienemann 2006-05-15 19:12:14 EDT

*** This bug has been marked as a duplicate of 191825 ***

Note You need to log in before you can comment on or make changes to this bug.