Bug 191726 - mcstrans fails to build with mock
Summary: mcstrans fails to build with mock
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mcstrans   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
: 191970 (view as bug list)
Depends On:
Blocks: BuildReqBlocker
TreeView+ depends on / blocked
 
Reported: 2006-05-15 14:57 UTC by n0dalus
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 0.1.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-24 03:37:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Build log (2.94 KB, text/plain)
2006-05-15 14:57 UTC, n0dalus
no flags Details
BuildRequires Patch (512 bytes, patch)
2006-05-15 15:00 UTC, n0dalus
no flags Details | Diff

Description n0dalus 2006-05-15 14:57:44 UTC
Description of problem:
mcstrans fails to build with mock

Version-Release number of selected component (if applicable):
mcstrans-0.1.3-1.src.rpm

Build fails with error:
mcstransd.c:18:28: error: sys/capability.h: No such file or directory

Attached is patch adding buildrequires for libcap-devel

Comment 1 n0dalus 2006-05-15 14:57:44 UTC
Created attachment 129067 [details]
Build log

Comment 2 n0dalus 2006-05-15 15:00:22 UTC
Created attachment 129068 [details]
BuildRequires Patch

Comment 3 Daniel Walsh 2006-05-15 16:04:09 UTC
Added patch to mcstrans-0.1.4-2

Thanks.

Comment 4 Daniel Walsh 2006-05-16 16:51:09 UTC
*** Bug 191970 has been marked as a duplicate of this bug. ***

Comment 5 Matt Domsch 2006-05-24 03:37:13 UTC
mcstrans-0.1.5-1.src.rpm builds on i386 and x86_64.


Note You need to log in before you can comment on or make changes to this bug.