Bug 191760 - Rhythmbox fails to build in Mock
Summary: Rhythmbox fails to build in Mock
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Monty
QA Contact:
URL:
Whiteboard:
Keywords:
: 189935 (view as bug list)
Depends On:
Blocks: BuildReqBlocker
TreeView+ depends on / blocked
 
Reported: 2006-05-15 16:34 UTC by Brian Pepple
Modified: 2013-10-20 22:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-21 04:28:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Mock Failure Build Log (9.64 KB, text/plain)
2006-05-15 16:34 UTC, Brian Pepple
no flags Details
Patch to add missing BuildRequires (1.25 KB, patch)
2006-05-16 00:15 UTC, Brian Pepple
no flags Details | Diff
Successful build log from Mock after patch applied (813.05 KB, text/plain)
2006-05-16 00:16 UTC, Brian Pepple
no flags Details

Description Brian Pepple 2006-05-15 16:34:28 UTC
Description of problem: Rhythmbox fails to build in Mock

I will be adding a patch for the missing BR later today.

Comment 1 Brian Pepple 2006-05-15 16:34:30 UTC
Created attachment 129092 [details]
Mock Failure Build Log

Comment 2 Brian Pepple 2006-05-16 00:15:27 UTC
Created attachment 129145 [details]
Patch to add missing BuildRequires

Comment 3 Brian Pepple 2006-05-16 00:16:28 UTC
Created attachment 129146 [details]
Successful build log from Mock after patch applied

Comment 4 Matthias Clasen 2006-05-21 04:28:47 UTC
Thanks

Comment 5 Bill Nottingham 2006-06-15 00:56:08 UTC
*** Bug 189935 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.