Bug 19180 - OutputDir is still /home/httpd instead of /var/www
Summary: OutputDir is still /home/httpd instead of /var/www
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: webalizer
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
: 22268 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-16 13:42 UTC by Matthias Saou
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-10-17 11:35:56 UTC


Attachments (Terms of Use)

Description Matthias Saou 2000-10-16 13:42:26 UTC
In the config file /etc/webalizer.conf, the OutputDir hasn't been changed
to reflect the FS changes in RedHat 7.0 :
OutputDir      /home/httpd/html/usage
It should be set to /var/www/html/usage (which is a directory created
and owned by the package, that is correct).

Comment 1 Ngo Than 2000-10-17 13:51:13 UTC
It's fixed in webalizer-1.30_04-7.

Comment 2 Karsten Hopp 2000-12-14 20:24:32 UTC
*** Bug 22268 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.