Bug 19181 - Ensoniq 5880 AudioPCI is reported as "not supported" but is!
Ensoniq 5880 AudioPCI is reported as "not supported" but is!
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
7.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Dale Lovelace
:
: 19924 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-16 09:49 EDT by Matthias Saou
Modified: 2014-03-16 22:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-16 09:49:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Saou 2000-10-16 09:49:28 EDT
sndconfig reports that the "Ensoniq 5880 AudioPCI" it finds isn't
supported,
but it works perfectly with the es1371 sound module. I suppose this can be
considered as a bug and therefore should be fixed.
Comment 1 Bill Nottingham 2000-10-16 12:39:59 EDT
This is fixed in CVS; it will be fixed in the next kudzu/sndconfig build.
Comment 2 Bill Nottingham 2000-10-27 14:35:28 EDT
*** Bug 19924 has been marked as a duplicate of this bug. ***
Comment 3 Kurt Zingler 2001-03-02 10:09:55 EST
I have upgraded from sndconfig 0.57 to the 0.58 available in the beta (fisher) 
and the same error occurs.
Comment 4 Bill Nottingham 2001-03-02 12:05:10 EST
You need the new kudzu package.

Note You need to log in before you can comment on or make changes to this bug.