Bug 19924 - creative audio pci not handled correctly
creative audio pci not handled correctly
Status: CLOSED DUPLICATE of bug 19181
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
7.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-27 12:22 EDT by j. alan eldridge
Modified: 2014-03-16 22:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-27 12:22:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description j. alan eldridge 2000-10-27 12:22:27 EDT
creative audio pci is an es1371 w/some extra stuff. card is detected 
correctly, but not as es1371, and so sndconfig reports it as unsupported. 
running sndconfig --noprobe and selecting the es1371 driver by hand works. 
es1371 driver does not support all features of card, but supported 
features work correctly. rh6.2 detects and installs card as es1371.
Comment 1 Bill Nottingham 2000-10-27 14:35:30 EDT

*** This bug has been marked as a duplicate of 19181 ***

Note You need to log in before you can comment on or make changes to this bug.