Bug 19182 - gcc miscompiles Qt on alpha
Summary: gcc miscompiles Qt on alpha
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc   
(Show other bugs)
Version: 7.3
Hardware: alpha
OS: Linux
high
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 19025 (view as bug list)
Depends On:
Blocks: 19232
TreeView+ depends on / blocked
 
Reported: 2000-10-16 14:27 UTC by Bernhard Rosenkraenzer
Modified: 2005-10-31 22:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-17 08:57:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2000:132 normal SHIPPED_LIVE Bug fixing update of GCC 2.96 2000-12-19 05:00:00 UTC

Description Bernhard Rosenkraenzer 2000-10-16 14:27:30 UTC
Any Qt application immediately exits with an Illegal instruction on alpha.

Comment 1 Harald Hoyer 2000-10-16 15:25:08 UTC
*** Bug 19025 has been marked as a duplicate of this bug. ***

Comment 2 Jakub Jelinek 2000-10-20 13:53:06 UTC
gcc-c++-2.96-60 fixes this.


Note You need to log in before you can comment on or make changes to this bug.