Bug 19184 - Mouse erases windows with Savage 4 graphics card
Mouse erases windows with Savage 4 graphics card
Status: CLOSED DUPLICATE of bug 17991
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i586 Linux
high Severity high
: ---
: ---
Assigned To: Preston Brown
www.blank.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-16 11:32 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-16 13:08:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-16 11:32:15 EDT
Dear RedHat,

An error occurs when trying to install and use RH 7.0 with a Diamond 
Speedstar A200 video card (8 mb AGP S3 Savage 4 chipset). When running 
annaconda for installation movement of the mouse disrupts the window 
structure and erases parts of the desktop. The same error occurs when 
using KDE or Gnome. The desktop becomes unreadable and it's impossible te 
work with it. Refreshing the desktop doesn't bring any solution. I hope 
this will help resolving my problem as i failed to discover possible 
solutions
Comment 1 Alan Cox 2000-10-16 19:47:53 EDT

*** This bug has been marked as a duplicate of 17991 ***

Note You need to log in before you can comment on or make changes to this bug.