This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 191848 - bug 99025 also live on as3u3
bug 99025 also live on as3u3
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Layton
Ben Levenson
:
: 191849 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-15 22:22 EDT by ken
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-16 09:14:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Linux Kernel 99025 None None None Never

  None (edit)
Description ken 2006-05-15 22:22:40 EDT
Description of problem:

99025 Bug also happened on my NFS server,
my machine is HP380G4,3.2G*2CPU,4G RAM,and three 300G with raid5 builded,
I use rhel as3 u3,when i cp a 30G dir to the nfs server,it also report:
ENOMEM in journal_alloc_journal_head,retrying
I looking for the patch for the bugs on the rhn,but only for as2.1 is support 

where cani get the patch for the bug 99025 on my as3u3?
thks!

best rgds
DZ.KEN
Comment 1 Jeff Layton 2007-07-16 09:10:12 EDT
*** Bug 191849 has been marked as a duplicate of this bug. ***
Comment 2 Jeff Layton 2007-07-16 09:14:21 EDT
From what I can tell, this was due to a VM exhaustion problem, and I don't see
an actual patch that went in to fix this for 2.1 (looks like it was closed as
NOTABUG, though there is an errata attached). My suggestion is to update to a
newer kernel altogether and try tuning the VM such that pagecache is flushed out
more aggressively.

Opening a case with RH support with some specifics about your situation would
probably be the best thing if you're not certain on how to proceed. In any case,
RHEL3 is closed for anything but catastrophic bugs. Closing this as NOTABUG
unless you have some information to the contrary.

Note You need to log in before you can comment on or make changes to this bug.