Bug 191856 - xorg-x11-xfs fails to build using mock
Summary: xorg-x11-xfs fails to build using mock
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-xfs (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
: 191996 (view as bug list)
Depends On:
Blocks: FC6Target BuildReqBlocker
TreeView+ depends on / blocked
 
Reported: 2006-05-16 05:03 UTC by Alexander Täschner
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 1:1.0.2-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-30 22:30:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log of mock (4.61 KB, text/plain)
2006-05-16 05:03 UTC, Alexander Täschner
no flags Details
build.log of sucessful build (53.65 KB, text/plain)
2006-05-16 05:17 UTC, Alexander Täschner
no flags Details

Description Alexander Täschner 2006-05-16 05:03:49 UTC
Building the SRPM
http://download.fedora.redhat.com/pub/fedora/linux/core/5/source/SRPMS/xorg-x11-xfs-1.0.1-4.src.rpm
using mock fails.

Attached is the build.log.

Comment 1 Alexander Täschner 2006-05-16 05:03:50 UTC
Created attachment 129154 [details]
build.log of mock

Comment 2 Alexander Täschner 2006-05-16 05:17:27 UTC
Created attachment 129155 [details]
build.log of sucessful build

Adding the line

BuildRequires: libfontenc-devel

to xorg-x11-xfs.spec solves the build problem.

Attached is the build log.

Comment 3 Mike A. Harris 2006-05-16 17:50:08 UTC
Adding to FC6Target

Comment 4 Brian Pepple 2006-05-17 23:33:24 UTC
*** Bug 191996 has been marked as a duplicate of this bug. ***

Comment 5 Adam Jackson 2006-05-30 22:30:58 UTC
Fixed in rawhide, thanks!


Note You need to log in before you can comment on or make changes to this bug.