Bug 191996 - Missing BuildRequire on libfontenc-devel
Missing BuildRequire on libfontenc-devel
Status: CLOSED DUPLICATE of bug 191856
Product: Fedora
Classification: Fedora
Component: xorg-x11-xfs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-16 14:35 EDT by Andreas Thienemann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 19:33:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch, adding the missing buildreqs (457 bytes, patch)
2006-05-16 14:35 EDT, Andreas Thienemann
no flags Details | Diff

  None (edit)
Description Andreas Thienemann 2006-05-16 14:35:51 EDT
Created attachment 129255 [details]
Patch, adding the missing buildreqs
Comment 1 Andreas Thienemann 2006-05-16 14:35:51 EDT
xorg-x11-xfs won't build in mock:

checking for XFS... configure: error: Package requirements (libfs xfont xtrans)
were not met:

Package fontenc was not found in the pkg-config search path.
Perhaps you should add the directory containing `fontenc.pc'
to the PKG_CONFIG_PATH environment variable
Package 'fontenc', required by 'Xfont', not found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables XFS_CFLAGS
and XFS_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

error: Bad exit status from /var/tmp/rpm-tmp.35576 (%build)


Attached is a patch, adding libfontenc-devel to the BUildRequires.
Comment 2 Brian Pepple 2006-05-17 19:33:10 EDT

*** This bug has been marked as a duplicate of 191856 ***

Note You need to log in before you can comment on or make changes to this bug.