Bug 191908 - gimp-print fails to build in Mock
Summary: gimp-print fails to build in Mock
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
: 192230 (view as bug list)
Depends On:
Blocks: BuildReqBlocker
TreeView+ depends on / blocked
 
Reported: 2006-05-16 12:53 UTC by Brian Pepple
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 1.2.0-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 15:59:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Mock Failure Build Log (78.25 KB, text/plain)
2006-05-16 12:53 UTC, Brian Pepple
no flags Details

Description Brian Pepple 2006-05-16 12:53:13 UTC
Description of problem: gimp-print fails to build in Mock

I will be adding a patch for the missing BR later.

Comment 1 Brian Pepple 2006-05-16 12:53:13 UTC
Created attachment 129186 [details]
Mock Failure Build Log

Comment 2 Tim Waugh 2006-05-16 15:56:09 UTC
Fix is in cups: cups-devel requires gnutls-devel.

Comment 3 Tim Waugh 2006-05-18 14:51:28 UTC
*** Bug 192230 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2006-05-23 18:40:09 UTC
Fixed in 1.2.1-1.2.


Note You need to log in before you can comment on or make changes to this bug.