Bug 192230 - cups-devel: missing Requires: gnutls-devel
cups-devel: missing Requires: gnutls-devel
Status: CLOSED DUPLICATE of bug 191908
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-18 10:17 EDT by Rex Dieter
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-18 10:51:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2006-05-18 10:17:36 EDT
$ cups-config --libs
-lcups -lgnutls -pthread -lcrypt

So either
1. (preferred) strip -lgnutls from cups-config output
2. add to -devel: Requires: gnutls-devel

your call.
Comment 1 Tim Waugh 2006-05-18 10:51:25 EDT

*** This bug has been marked as a duplicate of 191908 ***

Note You need to log in before you can comment on or make changes to this bug.