Bug 191964 - Kernel panic
Kernel panic
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
ia64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Red Hat Kernel Manager
Brian Brock
:
: 191965 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-16 12:17 EDT by George DORILA
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-13 08:39:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
the os message file (756.16 KB, text/plain)
2006-05-16 12:17 EDT, George DORILA
no flags Details

  None (edit)
Description George DORILA 2006-05-16 12:17:18 EDT
Description of problem:
I have 2 identical nodes linked into a cluster. It is a hot standby 
configuration. It is a Oracle database production system. A Kernel panic rises 
on the “hot” node (the nod with Oracle service) after 4-5 days of running. It 
is happen on both nodes.


Version-Release number of selected component (if applicable): 
Linux nod1 2.4.21-27.0.4.EL #1 SMP Sat Apr 16 18:37:19 EDT 2005 ia64 ia64 ia64 
GNU/Linux


How reproducible: ???


Steps to Reproduce:
1. increase the system load (startup Oracle database)
2. waiting for 4-5 days
3. during massive reads (the oracle export tool)

Actual results: The database froze sometime or entire system froze. When entire 
system froze the Cluster initiate a fail over procedure and the Oracle service 
switch to the second node.

Expected results: No Oops!


Additional info: message.1 lines .. search words "keventd[6]: Oops 
11003706212352"
A RedHat case is open 883032
Comment 1 George DORILA 2006-05-16 12:17:18 EDT
Created attachment 129222 [details]
the os message file
Comment 2 Ernie Petrides 2006-05-16 16:55:56 EDT
RHEL3 is now closed.
Comment 3 Ernie Petrides 2006-05-16 16:58:25 EDT
*** Bug 191965 has been marked as a duplicate of this bug. ***
Comment 4 Prarit Bhargava 2007-09-13 08:39:27 EDT
Closing re: comment #2.

P.

Note You need to log in before you can comment on or make changes to this bug.