Bug 191965 - Kernel panic
Summary: Kernel panic
Status: CLOSED DUPLICATE of bug 191964
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel
Version: 3.0
Hardware: ia64
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Red Hat Kernel Manager
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-16 16:19 UTC by George DORILA
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-05-16 20:57:41 UTC


Attachments (Terms of Use)
the os message file (756.16 KB, application/octet-stream)
2006-05-16 16:19 UTC, George DORILA
no flags Details

Description George DORILA 2006-05-16 16:19:42 UTC
Description of problem:
I have 2 identical nodes linked into a cluster. It is a hot standby 
configuration. It is a Oracle database production system. A Kernel panic rises 
on the âhotâ node (the nod with Oracle service) after 4-5 days of running. It 
is happen on both nodes.


Version-Release number of selected component (if applicable): 
Linux nod1 2.4.21-27.0.4.EL #1 SMP Sat Apr 16 18:37:19 EDT 2005 ia64 ia64 ia64 
GNU/Linux


How reproducible: ???


Steps to Reproduce:
1. increase the system load (startup Oracle database)
2. waiting for 4-5 days
3. during massive reads (the oracle export tool)

Actual results: The database froze sometime or entire system froze. When entire 
system froze the Cluster initiate a fail over procedure and the Oracle service 
switch to the second node.

Expected results: No Oops!


Additional info: message.1 lines .. search words "keventd[6]: Oops 
11003706212352"
A RedHat case is open 883032

Comment 1 George DORILA 2006-05-16 16:19:42 UTC
Created attachment 129223 [details]
the os message file

Comment 2 Ernie Petrides 2006-05-16 20:57:41 UTC
This is apparently an accidental double bug entry.

*** This bug has been marked as a duplicate of 191964 ***


Note You need to log in before you can comment on or make changes to this bug.