Bug 19197 - Netscape mail crashes when sending from address book
Netscape mail crashes when sending from address book
Status: CLOSED DUPLICATE of bug 10433
Product: Red Hat Linux
Classification: Retired
Component: netscape-sparc (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-16 15:26 EDT by Lindsay Todd
Modified: 2014-03-16 22:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-16 15:26:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lindsay Todd 2000-10-16 15:26:54 EDT
I created some entries in Netscape Communicator's address book.

Then I try to send a message.  So I netscape, choose
Communicator->Messenger from
the menu bar; this starts the mail reader.  I can read messages OK, and
send messages
using explicit addresses.

Pressing the "New  Msg" button, I get the "Compose" window.  From that, I
press "Address"
to open up the address book.  I select an entry, and press "To:" button. 
Instead of adding
that address to the To: line in the compose window...  all my netscape
windows go away!
(Even if you're not supposed to use address books this way, the result is
quite antisocial.)

I don't see an actual core file anywhere.

I get the same result after applying the glibc upgrade RPMs.
Comment 1 Bill Nottingham 2000-10-18 02:35:01 EDT

*** This bug has been marked as a duplicate of 10433 ***

Note You need to log in before you can comment on or make changes to this bug.