Bug 191979 - MIssing Build Requirements
MIssing Build Requirements
Status: CLOSED DUPLICATE of bug 191981
Product: Fedora
Classification: Fedora
Component: libbtctl (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Depends On:
  Show dependency treegraph
Reported: 2006-05-16 13:30 EDT by Andreas Thienemann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-05-16 13:32:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Patch, adding the missing buildreqs (648 bytes, text/x-patch)
2006-05-16 13:30 EDT, Andreas Thienemann
no flags Details

  None (edit)
Description Andreas Thienemann 2006-05-16 13:30:53 EDT
libbtctl-0.6.0-5 won'T build in mock:

checking for headers required to compile python extensions... not found
configure: error: could not find Python headers
error: Bad exit status from /var/tmp/rpm-tmp.92288 (%build)

Attached is a patch, doing some prettyfication of the BuildRequires list and
adding python-devel
Comment 1 Andreas Thienemann 2006-05-16 13:30:53 EDT
Created attachment 129242 [details]
Patch, adding the missing buildreqs
Comment 2 Andreas Thienemann 2006-05-16 13:32:18 EDT

*** This bug has been marked as a duplicate of 191981 ***

Note You need to log in before you can comment on or make changes to this bug.