Bug 191981 - libbtctl MIssing Build Requirements
Summary: libbtctl MIssing Build Requirements
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libbtctl   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
: 191979 191980 (view as bug list)
Depends On:
Blocks: BuildReqBlocker
TreeView+ depends on / blocked
 
Reported: 2006-05-16 17:30 UTC by Andreas Thienemann
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 12:08:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch, adding the missing buildreqs (648 bytes, patch)
2006-05-16 17:30 UTC, Andreas Thienemann
no flags Details | Diff

Description Andreas Thienemann 2006-05-16 17:30:59 UTC
libbtctl-0.6.0-5 won'T build in mock:

checking for headers required to compile python extensions... not found
configure: error: could not find Python headers
error: Bad exit status from /var/tmp/rpm-tmp.92288 (%build)

Attached is a patch, doing some prettyfication of the BuildRequires list and
adding python-devel

Comment 1 Andreas Thienemann 2006-05-16 17:30:59 UTC
Created attachment 129244 [details]
Patch, adding the missing buildreqs

Comment 2 Andreas Thienemann 2006-05-16 17:32:21 UTC
*** Bug 191980 has been marked as a duplicate of this bug. ***

Comment 3 Andreas Thienemann 2006-05-16 17:32:31 UTC
*** Bug 191979 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.