Bug 192233 - control-center fails to build in mock
control-center fails to build in mock
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
: 193635 (view as bug list)
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-18 10:56 EDT by Brian Pepple
Modified: 2013-01-09 22:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-25 22:31:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Mock build log failure (2.50 KB, text/plain)
2006-05-18 10:56 EDT, Brian Pepple
no flags Details
Patch for missing BR's (1.05 KB, patch)
2006-05-18 11:23 EDT, Brian Pepple
no flags Details | Diff
Build log after patch (463.41 KB, text/plain)
2006-05-18 11:25 EDT, Brian Pepple
no flags Details

  None (edit)
Description Brian Pepple 2006-05-18 10:56:11 EDT
This package fails to build in mock.  build.log is attached.
Comment 1 Brian Pepple 2006-05-18 10:56:11 EDT
Created attachment 129431 [details]
Mock build log failure
Comment 2 Brian Pepple 2006-05-18 11:23:56 EDT
Created attachment 129433 [details]
Patch for missing BR's
Comment 3 Brian Pepple 2006-05-18 11:25:07 EDT
Created attachment 129434 [details]
Build log after patch
Comment 4 Matthias Clasen 2006-05-25 22:31:14 EDT
Fixed in rawhide
Comment 5 Bill Nottingham 2006-06-14 20:57:23 EDT
*** Bug 193635 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.