Bug 193635 - Missing BuildRequires
Missing BuildRequires
Status: CLOSED DUPLICATE of bug 192233
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-31 04:03 EDT by Eric Work
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-14 20:57:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Work 2006-05-31 04:03:06 EDT
Description of problem:
Missing build dependency

Version-Release number of selected component (if applicable):
control-center-2.14.1-1.fc5.2

Additional info:
Need to add "BuildRequires: gnome-doc-utils".  Tested using mock.
Comment 1 Eric Work 2006-05-31 04:47:13 EDT
It would also be nice to have control-center-devel back.
Comment 2 Bill Nottingham 2006-06-14 20:57:00 EDT

*** This bug has been marked as a duplicate of 192233 ***

Note You need to log in before you can comment on or make changes to this bug.