Bug 192234 - System fonts not displaying properly.
Summary: System fonts not displaying properly.
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
: 191840 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-18 14:57 UTC by Axon
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=192234
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-25 07:33:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen capture comparing working app (firefox) with distorted openoffice fonts. (31.36 KB, image/png)
2006-05-18 14:57 UTC, Axon
no flags Details

Description Axon 2006-05-18 14:57:50 UTC
Description of problem:

After recent yum updates, OpenOffice.org stopped displaying Gnome system fonts
properly. Rather than being crisp and clear, they appear blurry and distorted
(see attached screen capture). I'm getting the same display error on both my FC5
laptop and desktop install!

Version-Release number of selected component (if applicable):

2.0.2-5.9.2

How reproducible:

This seems to be occuring with the latest updates of openoffice RPMs.
  
Actual results:

See attached screen capture.

Expected results:

Gnome system fonts (Bitstream Vera Sans) should appear crisp as in other
applications.

Additional info:

See this forum for another user experiencing similar problems:

http://forums.fedoraforum.org/showthread.php?t=109517&highlight=openoffice

Comment 1 Axon 2006-05-18 14:57:50 UTC
Created attachment 129432 [details]
Screen capture comparing working app (firefox) with distorted openoffice fonts.

Comment 2 Caolan McNamara 2006-05-18 15:16:01 UTC
yeah, there's a glitch in the use of the fontconfig hinting value

Comment 3 Caolan McNamara 2006-05-19 16:59:08 UTC
*** Bug 191840 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2006-05-24 23:26:27 UTC
openoffice.org-2.0.2-5.12.2 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.