Bug 192252 - Unable to add citation to running LyX
Unable to add citation to running LyX
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pybliographer (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Zoltan Kota
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-18 12:18 EDT by Edward Grace
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-18 18:43:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edward Grace 2006-05-18 12:18:43 EDT
Description of problem:


Version-Release number of selected component (if applicable):

pybliographer-1.2.8-2.fc5
lyx-1.4.1-4.fc5

How reproducible:

Always

Steps to Reproduce:
1. Start LyX 
2. Start Pybibliographer
3. Open bibliographic database
4. Click "Cite" in Pybibliographer to enter a citation
  
Actual results:

Pybibliographer fails with an Error diaglogue stating

"Can't connect to LyX:
no input pipe '/home/<blah>/.lyx/lyxpipe.in'

Expected results:

Citation should be added to LyX

Additional info:
Comment 1 Edward Grace 2006-05-18 12:22:58 EDT
This is possibly a bug in LyX, since there are no obvious pipes in the expected
directory.  I willl raise a bug on LyX.
Comment 2 Edward Grace 2006-05-18 12:28:54 EDT
The bug for LyX is bug number 192253
Comment 3 Zoltan Kota 2006-05-18 18:43:54 EDT
It's not a bug of pybliographer.
Please see bug #192253.

Note You need to log in before you can comment on or make changes to this bug.