Bug 192258 - LTC23885-reported "restorecon error" in Federo install logfile (/root/install.log)
LTC23885-reported "restorecon error" in Federo install logfile (/root/install...
Status: CLOSED DUPLICATE of bug 196018
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
5
powerpc Linux
medium Severity urgent
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-18 13:33 EDT by IBM Bug Proxy
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-11 10:12:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2006-05-18 13:33:43 EDT
Problem description:
   I did a fresh installation FC5("fedora-development tree (aka
rawhide),snapshot May1")
I found a failed messages in the install log file: /root/install.log:

"restorecon:  error while labeling files under /etc/selinux/targeted"

[root@greenlp1 ~]# uname -a
Linux greenlp1.upt.austin.ibm.com 2.6.16-1.2181_FC6 #1 SMP Sun Apr 30 23:03:19 
EDT 2006 ppc64 ppc64 ppc64 GNU/Linux

Hardware Environment
    Squadron ML8+ Power 5
Comment 1 Daniel Walsh 2006-07-11 10:12:21 EDT

*** This bug has been marked as a duplicate of 196018 ***

Note You need to log in before you can comment on or make changes to this bug.