Bug 19226 - redhat 7.0 installation fails when looking for packages
Summary: redhat 7.0 installation fails when looking for packages
Status: CLOSED DUPLICATE of bug 18019
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 19305 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-17 03:43 UTC by Hayden pearce
Modified: 2018-04-13 03:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-18 22:20:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (1017 bytes, text/plain)
2000-10-17 03:44 UTC, Hayden pearce
no flags Details

Description Hayden pearce 2000-10-17 03:43:25 UTC
Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/textw/packages_text.py", 
line 33, in __call__
  File "/tmp/updates/todo.py", line 539, in getCompsList
    self.comps = self.method.readComps(self.hdList)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/harddrive.py", line 43, 
in readComps
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 459, in 
__init__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 428, in 
readCompsFile
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 101, in 
__getitem__
KeyError: indexhtml

Local variables in innermost frame:
self: <comps.HeaderList instance at 830d0c0>
item: indexhtml

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iharddrive
HardDriveInstallMethod
p4
(dp5
S'fstype'
p6
S'vfat'
p7
sS'isMounted'
p8
I1
sS'fnames'
p9
(dp10

<failed>

Comment 1 Hayden pearce 2000-10-17 03:44:56 UTC
Created attachment 4247 [details]
Anaconda dump

Comment 2 Brock Organ 2000-10-18 19:49:08 UTC
*** Bug 19305 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2000-10-18 22:20:50 UTC

*** This bug has been marked as a duplicate of 18019 ***

Comment 4 Hayden pearce 2000-10-18 23:53:59 UTC
errata  RHBA-2000:084-04 update used in conjuction with installation, with no 
sucess.

Comment 5 openshift-github-bot 2018-04-13 03:46:47 UTC
Commits pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/156168d7f79dcbb2f5d98c30fe9000d49aa6a90a
Issue #19226 Removed docker machine doc from cluster up usage message

https://github.com/openshift/origin/commit/49e3e7f56142f6dca54b182f459d8edc0d849180
Merge pull request #19227 from praveenkumar/issue_19226

Issue #19226 Removed docker machine doc from cluster up usage message


Note You need to log in before you can comment on or make changes to this bug.