Bug 19228 - RH7J lock-up just after install on HP NetServer E60
Summary: RH7J lock-up just after install on HP NetServer E60
Status: CLOSED DUPLICATE of bug 18793
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 7.0J
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-17 04:33 UTC by masanari iida
Modified: 2014-03-17 02:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-17 04:33:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description masanari iida 2000-10-17 04:33:23 UTC
RH7J Install is just fine. No problem at all, but booting up the system,
in rc.sysinit,   RH7J has "modprobe agpgart" lines.
This line lock-up HP NetServer E60.

This part is before the login, and even if I try to boot up as a single user
mode, still system execute rc.sysinit. So only a solution for this problem
is boot up the system by Install CD-ROM and mount HD then edit
rc.sysinit file.

# Load agpgart here. This is a hack, and will probably go away soon.
#if grep "driver: agpgart" /etc/sysconfig/hwconf >/dev/null 2>&1 ; then
#        modprobe agpgart >/dev/null 2>&1
#fi

I hope RH will fix this bug SOON.

Masanari iida 
HP-Japan

Comment 1 Bill Nottingham 2000-10-17 04:56:26 UTC

*** This bug has been marked as a duplicate of 18793 ***


Note You need to log in before you can comment on or make changes to this bug.