Bug 192355 - Firefox/Mozilla with flash from (macromedia.mplug.org)
Firefox/Mozilla with flash from (macromedia.mplug.org)
Status: CLOSED DUPLICATE of bug 155582
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-18 21:18 EDT by Kurt Heine
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 15:57:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kurt Heine 2006-05-18 21:18:37 EDT
Description of problem:
Browser crashes

Version-Release number of selected component (if applicable):
firefox-1.5.0.3-1.1.fc5
mozilla-1.7.13-1.1.fc5

How reproducible:
go to http://www.homestarrunner.com/

Steps to Reproduce:
1. Open browser
2. Goto the above URL
3. browser crashes
  
Actual results:
Error Message from running from a console :

The program 'Gecko' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadMatch (invalid parameter attributes)'.
  (Details: serial 121 error_code 8 request_code 146 minor_code 3)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

Expected results:
Flash page

Additional info:
Comment 1 Horst H. von Brand 2006-07-19 13:22:55 EDT
Same thing on rawhide i386, for a few days (no Firefox update!). seamonkey
crashes the same way. Versions are firefox-1.5.0.4-3 and seamonkey-1.0.2-1.fc6.
Error message for the above page is:

[vonbrand@laptop11 ~]$ firefox --sync http://www.homestarrunner.com
The program 'Gecko' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadMatch (invalid parameter attributes)'.
  (Details: serial 120 error_code 8 request_code 145 minor_code 3)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)
Comment 2 Warren Togami 2006-07-19 15:57:46 EDT

*** This bug has been marked as a duplicate of 155582 ***

Note You need to log in before you can comment on or make changes to this bug.