Bug 192585 - kdeprint writes incorrect cupsd.conf
kdeprint writes incorrect cupsd.conf
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks: 192548
  Show dependency treegraph
 
Reported: 2006-05-21 05:04 EDT by Tim Waugh
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-22 09:25:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2006-05-21 05:04:53 EDT
Description of problem:
In bug #192548 a cupsd.conf is shown that kdeprint has generated.  It contains
'Group sys', which is incorrect for Fedora Core.  This line should not be
written, and instead the defaults should be left alone.  If a 'Group' line must
be written, the correct line is: 'Group lp'.  But much better is to just not
write a 'Group' line.

Version-Release number of selected component (if applicable):
3.5.2-10 I suppose

How reproducible:
Not sure
Comment 1 Ngo Than 2006-05-22 09:25:24 EDT
because the 'Group' line must be written here i have added 'Group lp' as default
setting in cups.conf. It's fixed in next kdelibs rebuilt. Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.