Bug 192590 - amaya 9.5 package in reality contains 8.8.5
amaya 9.5 package in reality contains 8.8.5
Status: CLOSED DUPLICATE of bug 190605
Product: Fedora
Classification: Fedora
Component: amaya (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-21 09:40 EDT by Axel Thimm
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-21 10:01:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Axel Thimm 2006-05-21 09:40:23 EDT
Description of problem:
The current amaya package is 8.8.5 labeled as 9.5. Both the installed files as
well as the About dialog show this.

Version-Release number of selected component (if applicable):
amaya-9.5-1.fc5

How reproducible:
always

Steps to Reproduce:
1.install amaya
2.rpm -ql amaya
3.amaya -> Help -> About
  
Actual results:
It's 8.8.5

Expected results:
Should be 9.5

Additional info:
The specfile in CVS looks OK (I didn't check the actual src.rpm), it uses

http://www.w3.org/Amaya/Distribution/amaya-fullsrc-9.5.tgz

So perhaps the bug is in upstream? The two version were releases simultaneously.
Comment 1 Aurelien Bompard 2006-05-21 10:01:05 EDT
You actually have both 8.8.5 and 9.5 in the same tarball, and they differ in the
graphic library : 8.8.5 is gtk, 9.5 is wxWidgets.
This package is orphaned, if you're interested in it, feel free to take it over.

*** This bug has been marked as a duplicate of 190605 ***
Comment 2 Axel Thimm 2006-05-21 10:11:58 EDT
Argh! Who on Earth comes up with such an insane versioning???
Alone due to this amaya should be dropped ... :/

I'll think about maintaining it. If I turn out to be using it (I'm looking for
an XML/MathML editor) I'll do so.

Thanks for the explanation. If it were April 1st, I would be sure you'd be
fooling me ;)

Note You need to log in before you can comment on or make changes to this bug.