Bug 192744 - multilib -devel conflicts for php
multilib -devel conflicts for php
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
: 205229 (view as bug list)
Depends On:
Blocks: multilibdevel
  Show dependency treegraph
 
Reported: 2006-05-22 14:28 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-15 07:26:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-05-22 14:28:41 EDT
The package contains conflicting -devel packages for multilib arches.

php-devel-5.1.4-5.i386.rpm
Preparing...                ##################################################
        file /usr/bin/php-config from install of php-devel-5.1.4-5 conflicts wit
h file from package php-devel-5.1.4-5
        file /usr/bin/phpize from install of php-devel-5.1.4-5 conflicts with fi
le from package php-devel-5.1.4-5
        file /usr/include/php/main/build-defs.h from install of php-devel-5.1.4-
5 conflicts with file from package php-devel-5.1.4-5
        file /usr/include/php/main/php_config.h from install of php-devel-5.1.4-
5 conflicts with file from package php-devel-5.1.4-5
Comment 1 Joe Orton 2006-09-05 11:23:09 EDT
*** Bug 205229 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2006-09-05 11:30:03 EDT
From 205229:

AFAICT there will be no case in which it will be useful to have biarch
php-devel.  /usr/bin/php et al will not be able to used compile non-native PHP
extensions.
Comment 3 Joe Orton 2006-11-15 07:26:37 EST
... likewise, WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.