Bug 205229 - File conflicts
File conflicts
Status: CLOSED DUPLICATE of bug 192744
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-05 10:30 EDT by Bill Nottingham
Modified: 2014-03-16 23:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-05 11:23:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-09-05 10:30:22 EDT
Description of problem:

        file /usr/bin/php-config from install of php-devel-5.1.6-2 conflicts
with file from package php-devel-5.1.6-2
        file /usr/bin/phpize from install of php-devel-5.1.6-2 conflicts with
file from package php-devel-5.1.6-2
        file /usr/include/php/main/build-defs.h from install of
php-devel-5.1.6-2 conflicts with file from package php-devel-5.1.6-2
        file /usr/include/php/main/php_config.h from install of
php-devel-5.1.6-2 conflicts with file from package php-devel-5.1.6-2
Comment 1 Joe Orton 2006-09-05 11:23:07 EDT
AFAICT there will be no case in which it will be useful to have biarch
php-devel.  /usr/bin/php et al will not be able to used compile non-native PHP
extensions.

*** This bug has been marked as a duplicate of 192744 ***

Note You need to log in before you can comment on or make changes to this bug.