Bug 192831 - gstreamer engine not built in amaroK
Summary: gstreamer engine not built in amaroK
Status: CLOSED DUPLICATE of bug 192802
Alias: None
Product: Fedora
Classification: Fedora
Component: amarok   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-23 14:29 UTC by James Ettle
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-23 14:47:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Ettle 2006-05-23 14:29:04 UTC
Description of problem:
gstreamer engine not built in amaroK for i386. This appears to be due to
amarok.spec.

Version-Release number of selected component (if applicable):
amarok-1.4.0-4
  
Actual results:
gstreamer based playback not available.

Expected results:
gstreamer based playback.

Additional info:
Lines 32, 80 and 204 of amarok.spec should start %ifnarch, not %ifarch.

Comment 1 Aurelien Bompard 2006-05-23 14:47:38 UTC
Gstreamer was disabled in Amarok 1.4 final by the Amarok devs, see line 25 in
/usr/share/doc/amarok-1.4.0/ChangeLog

I've re-added it only for x86_64 where HelixPlayer is not available (we need at
least one engine)

*** This bug has been marked as a duplicate of 192802 ***


Note You need to log in before you can comment on or make changes to this bug.