Bug 192905 - Amarok can't load gstreamer engine
Amarok can't load gstreamer engine
Status: CLOSED DUPLICATE of bug 192802
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-05-23 18:44 EDT by Anand Buddhdev
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-05-23 18:48:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Anand Buddhdev 2006-05-23 18:44:46 EDT
After upgrading to amarok-1.4.0-4.fc5 (dated 22-May-2006) in the extra
repository, I cannot play music. Previously, I was able to play music, using
gstreamer 0.10 as the engine. However, with this update, amarok can no longer
"see" the gstreamer engine. It defaults to the helix engine, which I have not
installed on my system, and do not wish to use. Please restore the gstreamer
engine capability to amarok.
Comment 1 Aurelien Bompard 2006-05-23 18:48:54 EDT
The gstreamer engine has been removed by the Amarok developers for the moment.

*** This bug has been marked as a duplicate of 192802 ***

Note You need to log in before you can comment on or make changes to this bug.