Bug 192941 - RELNOTES - Summarize the release note suggestion/content
RELNOTES - Summarize the release note suggestion/content
Status: CLOSED NOTABUG
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Fedora Webmaster
Karsten Wade
:
: 192945 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-24 09:39 EDT by richardb
Modified: 2009-08-05 14:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-24 09:43:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
mail to root from yum overnight/ (14.45 KB, text/plain)
2006-05-24 09:39 EDT, richardb
no flags Details

  None (edit)
Description richardb 2006-05-24 09:39:13 EDT
amd athlon64, ASUS K8S-MX, sis190.

Install warning: libgcc-4.1.0-3.x86-64.  Header V3 DSA sig. NOKEY, keyid etc.

many commands eg yum, start but no results, some internet sites with encryption 
work, most only load partially. lspci - not recognised, yum overnight produces 
huge root message.

seems too much going wrong, getting ready to abandon linux.

(pls see attached dump and message) pls forward best wishes   R Burton
Comment 1 richardb 2006-05-24 09:39:13 EDT
Created attachment 129931 [details]
mail to root from yum overnight/
Comment 2 Rahul Sundaram 2006-05-24 09:43:47 EDT
This is not a release notes bug at all. If you have a problem with yum, report
it against that.  The log doesnt have any relevant yum details and your bug
report isnt specific enough. Kindly specify the details and file bug reports
against appropriate components. If you are not sure, ask in fedora-list for help.

http://fedoraproject.org/wiki/Communicate
Comment 3 Paul W. Frields 2006-05-25 19:58:26 EDT
*** Bug 192945 has been marked as a duplicate of this bug. ***
Comment 4 richardb 2006-05-28 13:54:41 EDT
Report back: re-install lead to same incomplete page load of internet and yum
sleeping. After fiddling, got everything to work like a dream. Very excited with
speed and performance for all of one day. Then! accepted download of firefox
update. Back to worse than before, no internet at all, no yum facilities.  Only
solution I can think of is I unwittingly relied on security loophole for
successful usage, and as yum uses browser it was ok, but then if the update
closed loophole off, I was back to square one.  Then again, my ISP might have
interfered in some way. Where do I go now?
Comment 5 Patrick Barnes 2006-05-28 15:45:17 EDT
https://www.redhat.com/mailman/listinfo/fedora-list

You might also consider contacting your ISP for assistance, though they might 
not be very helpful, even if it is their fault.
Comment 6 eric@christensenplace.us 2009-08-05 14:42:42 EDT
Tickets move to docs-request so the fedora-websites component can be removed per request from Ricky.

Note You need to log in before you can comment on or make changes to this bug.