This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 19317 - Proxy and RHN up2date
Proxy and RHN up2date
Status: CLOSED DUPLICATE of bug 18817
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Preston Brown
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-18 09:26 EDT by angus young
Modified: 2007-03-26 23:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-28 11:16:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
/etc/sysconfig/rhn/up2date (1.57 KB, text/plain)
2000-10-18 09:27 EDT, angus young
no flags Details

  None (edit)
Description angus young 2000-10-18 09:26:10 EDT
There is no options in up2date frontend to pass by a anonymous HTTP proxy
like in the precedent up2date of RedHat 6.2.
I saw an option in /etc/sysconfig/rhn/up2date like this
enableProxy[comment]=Use a HTTP Proxy
enableProxy=0
pkgProxy[comment]=URL for HTTP proxy
pkgProxy=

that i modified like this

enableProxy[comment]=Use a HTTP Proxy
enableProxy=1
pkgProxy[comment]=URL for HTTP proxy
pkgProxy=http://192.168.98.254:8080

but with no success. No problem with up2date of Red Hat 6.2.
Appears to be an omit fonctionnality.
Is there a date of availability for a new version of up2date ?
Comment 1 angus young 2000-10-18 09:27:54 EDT
Created attachment 4328 [details]
/etc/sysconfig/rhn/up2date
Comment 2 angus young 2000-10-18 09:31:17 EDT
I just want to precise that the anonymous registration could not be accomplished
because of a blue screen (not a windows screen ;-)). So no
/etc/sysconfig/rhn/systemid
Comment 3 angus young 2000-10-20 10:11:33 EDT
well, well, well no idea ???


Is there a problem with the secure connexion (ssl) by an http proxy (IMHO no)
Comment 4 Preston Brown 2000-11-28 11:16:01 EST

*** This bug has been marked as a duplicate of 18817 ***

Note You need to log in before you can comment on or make changes to this bug.