Bug 193244 - pygobject2 has gone missing...
pygobject2 has gone missing...
Status: CLOSED DUPLICATE of bug 193245
Product: Fedora
Classification: Fedora
Component: pygtk2 (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-26 11:15 EDT by Joseph Sacco
Modified: 2013-03-13 00:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-26 14:12:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Sacco 2006-05-26 11:15:56 EDT
Ran 'yum update' today, which completed without incident. After a reboot I
attempted to run pirut. I dicovered that pygobject2 had gone missing. Hmmm....
wonder why...

I (re)installed pygbject2-2.10.1-2 and all was well once more. Life on the
bleeding edge...

-Joseph
Comment 1 Joachim Frieben 2006-05-26 13:29:22 EDT
Correct, I did a fresh install of "Fedora Core rawhide" on a x86 system
today. Neither "firstboot" (!!) nor any of the Python based
"system-config-*" worked. Arghh!!!

Traceback (most recent call last):
  File "/usr/sbin/pup", line 29, in ?
    import gtk
ImportError: No module named gtk

Only after poking around and installing "pygobject2", the configuration
utilities worked again. It absolutely needs to be added to the install
requirements of the various packages!
Comment 2 John (J5) Palmieri 2006-05-26 14:12:43 EDT

*** This bug has been marked as a duplicate of 193245 ***

Note You need to log in before you can comment on or make changes to this bug.