Bug 193245 - pygobject2 has gone missing...
pygobject2 has gone missing...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pygtk2 (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
: 193244 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-26 11:16 EDT by Joseph Sacco
Modified: 2013-03-13 00:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-26 11:38:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Sacco 2006-05-26 11:16:14 EDT
Ran 'yum update' today, which completed without incident. After a reboot I
attempted to run pirut. I dicovered that pygobject2 had gone missing. Hmmm....
wonder why...

I (re)installed pygobject2-2.10.1-2 and all was well once more. Life on the
bleeding edge...

-Joseph
Comment 1 John (J5) Palmieri 2006-05-26 11:38:10 EDT
pygobject2 is a new package. I forgot to add a Requires (though I added the
BuildRequires). Doh.  Looks like it was already fixed and built.
Comment 2 John (J5) Palmieri 2006-05-26 14:12:46 EDT
*** Bug 193244 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.