Bug 193328 - Autocomplete doesn't select completed text
Autocomplete doesn't select completed text
Status: CLOSED DUPLICATE of bug 191591
Product: Fedora
Classification: Fedora
Component: gnucash (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-27 09:29 EDT by Brian Gerst
Modified: 2014-03-16 22:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-30 02:25:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Gerst 2006-05-27 09:29:12 EDT
Description of problem:
Autocompletion used to select the text that was completed, so that typing would
replace it (causing autocompletion to happen again).  Now the text is not
selected, so continued typing just inserts before the completed text.

Version-Release number of selected component (if applicable):
gnucash-1.9.6-1

How reproducible:
Always

Steps to Reproduce:
1. In the ledger, add a new transaction with the same name as a previous one.
  
Actual results:
Completed text is not selected.

Expected results:
Completed text is selected.


Additional info:
Comment 1 Bill Nottingham 2006-05-30 02:25:50 EDT

*** This bug has been marked as a duplicate of 191591 ***

Note You need to log in before you can comment on or make changes to this bug.