Bug 193409 - libgcrypt fails to build in mock
libgcrypt fails to build in mock
Status: CLOSED DUPLICATE of bug 193550
Product: Fedora
Classification: Fedora
Component: libgcrypt (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
Reported: 2006-05-27 19:51 EDT by Michael J Knox
Modified: 2013-01-09 22:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-06-05 18:07:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Matt Domsch's build log (9.52 KB, text/plain)
2006-05-27 19:51 EDT, Michael J Knox
no flags Details

  None (edit)
Description Michael J Knox 2006-05-27 19:51:40 EDT
This package fails to build in mock.  build.log is attached.
Comment 1 Michael J Knox 2006-05-27 19:51:40 EDT
Created attachment 130136 [details]
Matt Domsch's build log
Comment 2 Jesse Keating 2006-06-05 18:07:37 EDT
Added pkgconfig as a BuildRequires.  Building into rawhide.
Comment 3 Nalin Dahyabhai 2006-06-07 11:02:44 EDT
Jesse, libgcrypt doesn't actually use pkgconfig, not even in its configure
script (it makes no calls to pkgconfig or the PKG_CHECK_MODULES macro).  The
requirement comes from libgpg-error-devel's new requirement in its
libgpg-error-config script, which I actually think was a mistake.

*** This bug has been marked as a duplicate of 193550 ***

Note You need to log in before you can comment on or make changes to this bug.