Bug 193463 - amarok and gstreamer as an output module
amarok and gstreamer as an output module
Status: CLOSED DUPLICATE of bug 192802
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-29 04:08 EDT by Piotr Antczak
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-23 02:20:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piotr Antczak 2006-05-29 04:08:00 EDT
Description of problem:
after upgrade to the latest version of amarok (yum update to 1.4.0-5.fc5) there
is no ability to choose other "output module" than helix. Before update I had a
gstreamer as an output module now I can't choose it.

Version-Release number of selected component (if applicable):
current version: amarok 1.4.0-5.fc5 on i386
previous version (which works): amarok 1.4.0-4.fc5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
root@pantczak # rpm -qa | grep amarok
amarok-1.4.0-5.fc5

root@pantczak # rpm -qa | grep gstreamer
gstreamer-plugins-base-0.10.5-1
gstreamer-0.10.4-1
gstreamer-devel-0.10.4-1
gstreamer-plugins-ugly-0.10.2-1.lvn5
gstreamer-tools-0.10.4-1
gstreamer-plugins-good-0.10.2-1
Comment 1 Juliano F. Ravasi 2006-06-03 22:19:45 EDT
Confirmed here.

amaroK reports: "Sorry, the 'gst-engine' could not be loaded, instead we have
loaded the 'helix-engine'."

GStreamer is no longer listed in preferences, and so, there is absolutely no way
to play MP3 on amaroK anymore.

Downgrading to amarok-1.4-0.12.beta3 fixed the problem, but amarok issued a
warning saying that the KDE database was corrupted, and there wasn't any
plugins. amaroK fixed it itself and now it seems everything ok.
Comment 2 Juliano F. Ravasi 2006-06-03 22:24:58 EDT
Sugestion for this report:
  Product -> Fedora Extras
  Version -> fc5
  Component -> amarok
Comment 3 Juliano F. Ravasi 2006-06-22 17:16:32 EDT
Please, reporter, fix the "Product" and "Component" fields as suggested in
comment #2, so the right people will take attention on this bug.
Comment 4 Aurelien Bompard 2006-06-23 02:20:07 EDT

*** This bug has been marked as a duplicate of 192802 ***

Note You need to log in before you can comment on or make changes to this bug.