Bug 193539 - Problem Promise SATAII150 SX8
Problem Promise SATAII150 SX8
Status: CLOSED DUPLICATE of bug 193538
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-30 06:12 EDT by Alexandr Sadkov
Modified: 2015-01-04 17:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-10 20:37:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandr Sadkov 2006-05-30 06:12:36 EDT
I am sorry for bad English.
Problem in work of module SX8.

Hardware:
SuperMicro 370DLE, 2xIntel PIII800EB
Promise SATAII150 SX8 (latest firmware 1.00.0.37, Command Query – Disabled)
System HDD - Western Digital WD1500ADFD (SATA)
Data HDD – 4 x Seagate Barracuda 7200.9 ST3500641AS (SATA)

The equipment was tested under Windows XP in various modes.
All perfectly worked except that it Windows...

In Fedora Core 5 kernels 2.6.16-1.2096_FC5smp, 2.6.16-1.2111_FC5smp and 
2.6.16-1.2122_FC5smp.

If to connect only system HDD Western Digital that all works, but I periodically 
receive messages of type:
cell kernel: end_request: I/O error, dev sx8/0, sector 220064
cell kernel: Buffer I/O error on device sx8/0, logical block 27508

If to connect all HDD it quickly enough leads to lag of one, several or all HDD 
connected to controller SX8. 
The system does not give out any mistakes, any operation with HDD leads to 
freezing of the console, helps only reset.

Following recommendations (google), I have tried to transfer module SX8 
parameter max_queue = 30. 
During loading the system has destroyed root file system. 

Having restored with Backup, I tried to establish max_queue = 2, that also have 
destroyed root file system.
Comment 1 Dave Jones 2006-09-10 20:37:34 EDT

*** This bug has been marked as a duplicate of 193538 ***

Note You need to log in before you can comment on or make changes to this bug.