Bug 193538 - Problem Promise SATAII150 SX8
Problem Promise SATAII150 SX8
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 193539 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-30 06:09 EDT by Alexandr Sadkov
Modified: 2015-01-04 17:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-24 18:20:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandr Sadkov 2006-05-30 06:09:26 EDT
I am sorry for bad English.
Problem in work of module SX8.

Hardware:
SuperMicro 370DLE, 2xIntel PIII800EB
Promise SATAII150 SX8 (latest firmware 1.00.0.37, Command Query – Disabled)
System HDD - Western Digital WD1500ADFD (SATA)
Data HDD – 4 x Seagate Barracuda 7200.9 ST3500641AS (SATA)

The equipment was tested under Windows XP in various modes.
All perfectly worked except that it Windows...

In Fedora Core 5 kernels 2.6.15-1.2054_FC5smp, 2.6.16-1.2096_FC5smp, 2.6.16-
1.2111_FC5smp and 2.6.16-1.2122_FC5smp.

If to connect only system HDD Western Digital that all works, but I periodically 
receive messages of type:
cell kernel: end_request: I/O error, dev sx8/0, sector 220064
cell kernel: Buffer I/O error on device sx8/0, logical block 27508

If to connect all HDD it quickly enough leads to lag of one, several or all HDD 
connected to controller SX8. 
The system does not give out any mistakes, any operation with HDD leads to 
freezing of the console, helps only reset.

Following recommendations (google), I have tried to transfer module SX8 
parameter max_queue = 30. 
During loading the system has destroyed root file system. 

Having restored with Backup, I tried to establish max_queue = 2, that also have 
destroyed root file system.
Comment 1 Dave Jones 2006-09-10 20:37:57 EDT
*** Bug 193539 has been marked as a duplicate of this bug. ***
Comment 2 Dave Jones 2006-10-16 20:56:06 EDT
A new kernel update has been released (Version: 2.6.18-1.2200.fc5)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

In the last few updates, some users upgrading from FC4->FC5
have reported that installing a kernel update has left their
systems unbootable. If you have been affected by this problem
please check you only have one version of device-mapper & lvm2
installed.  See bug 207474 for further details.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

If this bug has been fixed, but you are now experiencing a different
problem, please file a separate bug for the new problem.

Thank you.
Comment 3 Dave Jones 2006-11-24 18:20:09 EST
This bug has been mass-closed along with all other bugs that
have been in NEEDINFO state for several months.

Due to the large volume of inactive bugs in bugzilla, this
is the only method we have of cleaning out stale bug reports
where the reporter has disappeared.

If you can reproduce this bug after installing all the
current updates, please reopen this bug.

If you are not the reporter, you can add a comment requesting
it be reopened, and someone will get to it asap.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.