Bug 19354 - Xfree86-SVGA does not work with Sealth II 64 as well
Xfree86-SVGA does not work with Sealth II 64 as well
Status: CLOSED DUPLICATE of bug 17991
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-18 20:07 EDT by Scheidecker
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-14 12:41:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scheidecker 2000-10-18 20:07:07 EDT
The following video cards do not work with 7.0

- Trident 3DImage 975
- Trident 3DBlade 9880 (did not work with 6.2 either)
- Creative Blaster Exxtreme
- Creative 3D Blaster Savage 4


I've tried also with Diamond Stealth II 64 but only support 640x480. The 
Xfree86-SVGA is proven defective.
Comment 1 Mike A. Harris 2001-02-28 01:39:09 EST

*** This bug has been marked as a duplicate of 17991 ***

Note You need to log in before you can comment on or make changes to this bug.