Bug 193555 - ia64: vnc installation fails with mini-wm error
ia64: vnc installation fails with mini-wm error
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
: 193558 (view as bug list)
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
 
Reported: 2006-05-30 10:57 EDT by Prarit Bhargava
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-06 10:49:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prarit Bhargava 2006-05-30 10:57:33 EDT
Description of problem:

When vnc installing, the installation aborts with a mini-wm error.

Version-Release number of selected component (if applicable):
rawhide-20060530

How reproducible: 100%


Steps to Reproduce:
1.  Boot boot.iso or vmlinuz, initrd.img from boot.img
2.  add "vnc" to install options
  
Actual results:

When the vnc session attempts to start the following error is displayed during
vnc installation:

Please connect to altix2.lab.boston.redhat.com:1 to begin the install...

Gdk-ERROR **: The program 'mini-wm' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadRequest'.
  (Details: serial 72 error_code 1 request_code 146 minor_code 2)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)
aborting...


Expected results:

Installation should succeed.
Comment 1 Chris Lumens 2006-06-02 13:08:24 EDT
Reproduced on i386 as well.
Comment 2 Chris Lumens 2006-06-02 13:16:10 EDT
*** Bug 193558 has been marked as a duplicate of this bug. ***
Comment 4 Mark Smith 2006-06-06 00:15:56 EDT
Bug 193558 is a ppc64 reproduced case.
Comment 5 Mark Smith 2006-06-08 02:19:00 EDT
Bug 193558 on ppc64 recreated slightly differently on the June7 snapshot of
rawhide.  That bug has an attachment.  My id does not allow me to attach to this
bug.
Comment 6 Chris Lumens 2006-06-08 12:05:07 EDT
Today's Rawhide works on i386 for me, but it had been failing for a while prior
to today.  How's it looking on other architectures?
Comment 7 Mark Smith 2006-06-08 19:55:29 EDT
for ppc64:
The old error is gone.  With June8 rawhide I am seeing 
(Details: serial 934 error_code 1 request_code 146 minor_code 23)
Gdk-error when I click on the 'next' of the welcome screen.
attachment in Bug 193558.
Comment 8 Prarit Bhargava 2006-09-06 10:49:47 EDT
mini-wm error seems to be fixed.

Note You need to log in before you can comment on or make changes to this bug.