Bug 1936325 - libkolabxml: FTBFS in Fedora rawhide
Summary: libkolabxml: FTBFS in Fedora rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 1935612
Alias: None
Product: Fedora
Classification: Fedora
Component: libkolabxml
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Timotheus Pokorra
QA Contact: Fedora Extras Quality Assurance
URL: https://koschei.fedoraproject.org/pac...
Whiteboard:
Depends On:
Blocks: PYTHON3.10 F35FTBFS
TreeView+ depends on / blocked
 
Reported: 2021-03-08 08:14 UTC by Tomáš Hrnčiar
Modified: 2021-03-08 11:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-03-08 11:24:14 UTC
Type: Bug


Attachments (Terms of Use)

Description Tomáš Hrnčiar 2021-03-08 08:14:07 UTC
Description of problem:
Package libkolabxml fails to build from source in Fedora rawhide.

Version-Release number of selected component (if applicable):
1.2.0-3.fc34

Steps to Reproduce:
koji build --scratch f35 libkolabxml-1.2.0-3.fc34.src.rpm

Additional info:
This package is tracked by Koschei. See:
https://koschei.fedoraproject.org/package/libkolabxml

Comment 1 Timotheus Pokorra 2021-03-08 11:21:38 UTC
this is a duplicate of bug 1935612
it is related to swig not being ready yet for PHP 8

Comment 2 Timotheus Pokorra 2021-03-08 11:23:52 UTC
this is a duplicate of bug 1935612
it is related to swig not being ready yet for PHP 8

Comment 3 Timotheus Pokorra 2021-03-08 11:24:14 UTC

*** This bug has been marked as a duplicate of bug 1935612 ***


Note You need to log in before you can comment on or make changes to this bug.