Bug 193761 - cups does not accept IPP jobs after latest updates
cups does not accept IPP jobs after latest updates
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-01 09:16 EDT by Milan Kerslager
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-01 09:33:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2006-06-01 09:16:29 EDT
As of bug #191997 my up-to-date FC5 printer server does not accept IPP jobs from
RHEL3 server. I seems to be fixed by latest update (cups-1.2.1-1.2) but does
not. There is no firewall and no change in the configuration since whole system
worked fine, only FC5 has been auto-updated.

I'm opening new bug as above bug has been about sending IPP jobs to external
printer. In my case the cups server should receive IPP jobs from external IPP
client (RHEL3 machine).
Comment 1 Tim Waugh 2006-06-01 09:26:06 EDT
Could you please capture the IPP traffic using tcpdump or ethereal, and attach
the pcap file here? (If you need help doing that, please let me know..)

Thanks.
Comment 2 Milan Kerslager 2006-06-01 09:33:11 EDT
Never mind. It was DNS problem. Sorry... sorry...

Note You need to log in before you can comment on or make changes to this bug.