Bug 19379 - Outbound REXEC not working
Outbound REXEC not working
Status: CLOSED DUPLICATE of bug 18886
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2000-10-19 09:27 EDT by Phil Corbett
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-20 17:21:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Phil Corbett 2000-10-19 09:27:26 EDT
I have installed Red Hat Linux release 6.9.8 on an alpha miata machine. I cannot get outbound rexec connections to work. I'm passing 
the following command

> rexec -l corbett -p password nodename date

With the password and nodename being legitimate. I receive the following error.

rexec: Error in rexec system call,
rexec: (The following system error may itself be in error)
rexec: Connection refused

Inbound rexec connections work, outbound rsh connections work. Any help would be appreciated...
Comment 1 Nalin Dahyabhai 2000-10-19 10:15:00 EDT
This appears to be a bug in glibc.

*** This bug has been marked as a duplicate of 18886 ***
Comment 2 Phil Corbett 2000-10-19 13:39:33 EDT
This is on the alpha platform, bug 19379 only has fixes for intel,
Comment 3 Phil Corbett 2000-10-19 13:40:33 EDT
Sorry I ment to say bug 18886 only has fixes for the intel platform, I'm working on alpha
Comment 4 Jakub Jelinek 2000-10-20 17:32:45 EDT
No, the fix is for all little endian platforms (big endian were not
broken). The fact that it has been reported against intel version
does not matter. The fix was in a generic glibc file shared accross
all platforms.

*** This bug has been marked as a duplicate of 18886 ***

Note You need to log in before you can comment on or make changes to this bug.