Bug 193796 - can't make boot images in rawhide
Summary: can't make boot images in rawhide
Status: CLOSED DUPLICATE of bug 193847
Alias: None
Product: Fedora
Classification: Fedora
Component: cdrtools   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-01 17:57 UTC by Chris Lumens
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-02 10:30:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Lumens 2006-06-01 17:57:39 UTC
Description of problem:
When running our scripts in anaconda to make a boot CD image, mkisofs generates
lots of error output and the resulting image is only a couple hundred k, instead
of several megs in size.  The output is as follows:

mkisofs: Value too large for defined data type. File /mnt/redhat/nightly/rawhide
-20060601/i386-global/images/isopath/isolinux/isolinux.bin is too large - ignori
ng
mkisofs: Value too large for defined data type. File /mnt/redhat/nightly/rawhide
-20060601/i386-global/images/isopath/isolinux/boot.msg is too large - ignoring
mkisofs: Value too large for defined data type. File /mnt/redhat/nightly/rawhide
-20060601/i386-global/images/isopath/isolinux/general.msg is too large - ignorin
g
mkisofs: Value too large for defined data type. File /mnt/redhat/nightly/rawhide
-20060601/i386-global/images/isopath/isolinux/memtest is too large - ignoring
mkisofs: Value too large for defined data type. File /mnt/redhat/nightly/rawhide
-20060601/i386-global/images/isopath/isolinux/initrd.img is too large - ignoring
mkisofs: Value too large for defined data type. File /mnt/redhat/nightly/rawhide
-20060601/i386-global/images/isopath/isolinux/vmlinuz is too large - ignoring
mkisofs: Value too large for defined data type. File /mnt/redhat/nightly/rawhide
-20060601/i386-global/images/isopath/isolinux/splash.lss is too large - ignoring
mkisofs: Value too large for defined data type. File /mnt/redhat/nightly/rawhide
-20060601/i386-global/images/isopath/isolinux/options.msg is too large - ignorin
g
mkisofs: Value too large for defined data type. File /mnt/redhat/nightly/rawhide
-20060601/i386-global/images/isopath/isolinux/param.msg is too large - ignoring
mkisofs: Value too large for defined data type. File /mnt/redhat/nightly/rawhide
-20060601/i386-global/images/isopath/isolinux/rescue.msg is too large - ignoring
mkisofs: Value too large for defined data type. File /mnt/redhat/nightly/rawhide
-20060601/i386-global/images/isopath/isolinux/isolinux.cfg is too large - ignori
ng
mkisofs: Uh oh, I cant find the boot image 'isolinux/isolinux.bin' !

We are invoking mkisofs as follows:

mkisofs -quiet -o $TOPDESTPATH/images/boot.iso -b isolinux/isolinux.bin -c
isolinux/boot.cat -no-emul-boot -boot-load-size 4 -boot-info-table -R -J -V
"$PRODUCT" -T $TOPDESTPATH/images/isopat


Version-Release number of selected component (if applicable):
2.01.01.0.a09-1

How reproducible:
Always.

Comment 1 Harald Hoyer 2006-06-02 07:18:31 UTC
was this on a 64 bit arch?

Comment 2 Harald Hoyer 2006-06-02 10:30:17 UTC
ok... fails on all archs..

Comment 3 Harald Hoyer 2006-06-02 10:30:44 UTC

*** This bug has been marked as a duplicate of 193847 ***


Note You need to log in before you can comment on or make changes to this bug.