Bug 193909 - After enabling accessibility, a fresh user cannot login
After enabling accessibility, a fresh user cannot login
Status: CLOSED DUPLICATE of bug 196063
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-02 16:42 EDT by Zack Cerza
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-04 14:43:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zack Cerza 2006-06-02 16:42:23 EDT
Description of problem:
Enabling accessibility effectively locks the user out of GNOME. Once they log
out, they can't log back in unless they disable accessibility via gconftool-2.

Version-Release number of selected component (if applicable):
gnome-session-2.14.1-1.fc5.1.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Create a new user
2. Login as that user
3. Enable accessibility via System->Preferences->Accessibility->Assistive
Technology Support->Enable assistive technologies
4. Logout
5. Login
  
Actual results:
"Your session only lasted less than 10 seconds..."

Expected results:
Your sessions loads normally.

Additional info:
I don't know yet if this affects other architectures.

The ~/.xsession-errors log doesn't show any error messages.
Comment 1 Tim Reilly 2006-08-04 14:43:41 EDT

*** This bug has been marked as a duplicate of 196063 ***

Note You need to log in before you can comment on or make changes to this bug.